Delayed Billing and Usage Reporting
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 04:37 UTC
Identified
Increased traffic is causing delays in data usage reporting and billing operations. Network connectivity and other services are unaffected. Hologram engineering is actively monitoring as any backlogged events are processed.
Posted Jan 26, 2023 - 01:04 UTC
This incident affected: SIM Management (Data Usage Reporting and Billing).