Incident with G2 iccid prefix 89357*

Incident Report for Hologram

Resolved

A proper fix has been put in place and over night monitoring has shown that all traffic is back to normal levels. This incident is now fully resolved.
Posted Jan 24, 2025 - 16:19 UTC

Identified

We’ve identified the cause of the lingering connectivity problems for G2 SIMs with prefix 89357*. A temporary fix is now in place, and we’re working with our upstream partners on a permanent resolution. Thank you for your patience while we finalize these next steps.
Posted Jan 23, 2025 - 17:04 UTC

Investigating

We recently experienced an emergency maintenance event on one of our core network packet gateways, which impacted G2 SIMs with the ICCID prefix 89357* and led to issues with existing and new data sessions. The maintenance has now been fully resolved but we're still getting reports of sim cards that have been unable to reconnect. We're investigating and further updates will follow soon. Thank you for your patience and understanding.
Posted Jan 23, 2025 - 15:56 UTC
This incident affected: Cellular Networking (Global Cellular Data Network).