Verizon reporting widespread outages

Incident Report for Hologram

Resolved

This incident has been resolved.
Posted Oct 01, 2024 - 01:58 UTC

Update

Verizon confirmed that they have fully restored today's network disruption that impacted some customers, and their service has returned to normal levels.
Posted Oct 01, 2024 - 01:58 UTC

Identified

Verizon has reported widespread outages, both roaming and direct access to the Verizon network might be impacted in our service. We're monitoring the situation and communicating with verizon.
Posted Sep 30, 2024 - 18:02 UTC
This incident affected: Cellular Networking (Global Cellular Data Network, SMS over cellular - Device Terminated, SMS over cellular - Device Originated).