Delayed SIM Operations
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Sep 10, 2020 - 15:58 UTC
Identified
Automated reporting has identified an issue delaying SIM operations including activations, plan changing, pause/resume, and SMS delivery. Cellular network and data engine messaging services are unaffected.
Posted Sep 10, 2020 - 14:33 UTC
This incident affected: REST API and Device Dashboard.