Connectivity issues on Global-2 profiles (ICCID prefix 89357*)

Incident Report for Hologram

Resolved

This incident has been resolved.
Posted Dec 28, 2025 - 23:01 UTC

Monitoring

The issue has begun to resolve and we are seeing devices able to open sessions. We are continuing to monitor and work toward identifying a root cause.
Posted Dec 28, 2025 - 21:24 UTC

Investigating

We are currently investigating a reported issue on our Global-2 profiles (ICCID prefix 89357*). We are seeing devices having trouble establishing new sessions/registrations on 4G/LTE. We are actively working with our upstream partners on a resolution and we'll provide updates as more information becomes available.
Posted Dec 28, 2025 - 20:42 UTC
This incident affected: Cellular Networking (Global Cellular Data Network, SMS over cellular - Device Terminated, SMS over cellular - Device Originated).