Delayed SIM Operations and SMS
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Feb 10, 2020 - 21:53 UTC
Investigating
Automated reporting has identified an issue delaying SIM operations including activations, plan changing, pause/resume and SMS delivery. Cellular network and data engine messaging services are unaffected.
Posted Feb 10, 2020 - 21:05 UTC
This incident affected: REST API and Device Dashboard.