Delayed SIM Operations
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 18:21 UTC
Identified
There is a currently a backlog of operations delaying SIM operations on some carriers. Backlog is processing and some customers may experience delays. Cellular network, SMS and other API services are unaffected.
Posted Jan 04, 2022 - 22:46 UTC
This incident affected: SIM Management (SIM Card Administrative Operations).