Hologram Dashboard and API Timeouts
Incident Report for Hologram
Resolved
Incident has been resolved for API, Dashboard, and Spacebridge service. Required maintenance has been identified and scheduled for Data Engine API calls to improve performance. Customers may experience delayed response time for Data Engine message retrieval via API.
Posted 5 months ago. Jan 23, 2019 - 05:23 UTC
Update
Engineers have restored service to the API and dashboard except for Data Engine messaging API calls. Team working to fully restore Data Engine service.
Posted 5 months ago. Jan 22, 2019 - 16:38 UTC
Identified
Issue has been identified causing issues accessing API and device dashboard due to high traffic. Engineers are actively investigating. Connectivity and network are unaffected.
Posted 5 months ago. Jan 22, 2019 - 15:28 UTC
This incident affected: REST API, Device Dashboard, Data Engine, and SpaceBridge.