Investigating Spacebridge Authentication Issues
Incident Report for Hologram
Resolved
Engineers identified and fixed a routing issue that prevented new Spacebridge tunnel authentication requests from succeeding. The issue was remediated. Network connectivity and Dashboard/API features were unaffected.
Posted 3 months ago. Jun 18, 2019 - 20:24 UTC
Investigating
Engineers are investigating reports of Spacebridge tunnel authentication issues. Network connectivity and other dashboard features unaffected.
Posted 3 months ago. Jun 18, 2019 - 19:34 UTC
This incident affected: SpaceBridge.