Investigating Internal Reports of Cellular Network Degradation of Service
Incident Report for Hologram
Resolved
Investigation by Hologram and network partners confirmed standard service levels. A follow-up investigation is scheduled for internal monitors.
Posted Apr 03, 2020 - 00:58 UTC
Monitoring
Internal monitors back at normal service levels and engineering team continuing to monitor.
Posted Apr 02, 2020 - 22:55 UTC
Identified
We have identified elevated packet loss as part of this issue and have escalated the issue with our network partners and are working with them to address.
Posted Apr 02, 2020 - 22:11 UTC
Investigating
The engineering team is investigating internal reports of degradation of service on the cellular network.
Posted Apr 02, 2020 - 21:28 UTC
This incident affected: Cellular Networking (Global Cellular Data Network).