Data Connectivity to Verizon (USAVZ)
Incident Report for Hologram
Resolved
Incident resolved. Data connectivity through Verizon (USAVZ) at normal service levels.
Posted 9 months ago. Nov 16, 2018 - 23:11 UTC
Monitoring
Data connectivity on USAVZ LTE network restored to normal service levels. Hologram team continuing to monitor access and quality of service.
Posted 9 months ago. Nov 16, 2018 - 19:20 UTC
Update
Issue escalated with upstream networking provider to restore USAVZ LTE data traffic. In the US, Hologram SIMs will access LTE networks through other major carriers while this is resolved and will not require any update to existing plans.
Posted 9 months ago. Nov 15, 2018 - 21:39 UTC
Identified
Degraded service identified for LTE data connectivity for Verizon (USAVZ). Affected devices will be unable to attach. Other LTE service and connectivity unaffected.
Posted 9 months ago. Nov 15, 2018 - 17:46 UTC
This incident affected: Cellular Network.