Delayed SIM Operation Completion Updates
Incident Report for Hologram
Resolved
Backlogged updates processed and SIM operation updates returned to standard service levels.
Posted Apr 01, 2020 - 00:47 UTC
Monitoring
The engineering team is monitoring a delay in SIM operation completion updates such as activations and pauses from our network partners. Certain customer devices may appear to be in pending states longer than usual while the backlog is processed. Cellular network connectivity and other dashboard services are unaffected.
Posted Mar 31, 2020 - 20:34 UTC
This incident affected: SIM Management (Device Dashboard).