Investigating Device Terminated (DT) SMS Delivery
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Sep 12, 2018 - 22:58 UTC
Monitoring
After investigation, engineers confirmed standard service levels for DT SMS and will continue monitoring service health.
Posted Sep 12, 2018 - 20:08 UTC
Investigating
Engineering team investigating reports of intermittent or delayed device terminated (DT) SMS.
Posted Sep 12, 2018 - 19:47 UTC
This incident affected: Cellular Networking (SMS over cellular - Device Terminated).