Delayed billing and usage reporting
Incident Report for Hologram
Resolved
The source of the problem has been identified and resolved. The backlog of usage events has been cleared and all systems are operating without delay.
Posted Apr 24, 2024 - 07:31 UTC
Investigating
Usage reporting and billing of usage are delayed. Network connectivity and other services are unaffected. Hologram engineering is investigating the cause of the delay.
Posted Apr 24, 2024 - 04:56 UTC
This incident affected: SIM Management (Data Usage Reporting and Billing).