Delays in pausing and resuming devices in Dashboard
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Jan 27, 2022 - 21:02 UTC
Update
We have fixed the issue related to degraded performance on the device dashboard, and confirmed functionality.

We still have a backlog of SIM state changes that are slow to process, and we are currently working on it.
Posted Jan 27, 2022 - 18:22 UTC
Identified
The issue has been identified and fix is being implemented.
Posted Jan 27, 2022 - 17:37 UTC
Investigating
There are currently delays in pausing and resuming devices in Dashboard and we are currently investigating the issue.

However, customers are able to pause and resume devices using the API, if needed.
Posted Jan 27, 2022 - 16:11 UTC
This incident affected: SIM Management (Device Dashboard, SIM Card Administrative Operations).