Carrier Integration Outage
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 22:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2021 - 22:13 UTC
Identified
The Hologram Engineering team has identified an issue with one of our carrier partners which prevents SMS over IP and other carrier operations (Activations, Pausing) from completing. We are in active discussion with the carrier to rectify the problem.
Posted Feb 11, 2021 - 21:23 UTC
This incident affected: REST API, Device Dashboard, and SMS over IP.