Investigating network signaling
Incident Report for Hologram
Resolved
Network traffic back at expected level. Engineering team escalating follow-up investigation with network partners and continuing to monitor for any change in service quality.
Posted Jul 16, 2019 - 01:11 UTC
Investigating
Engineering team investigating internal monitors reporting higher than standard threshold levels of network traffic.
Posted Jul 16, 2019 - 00:29 UTC
This incident affected: Cellular Networking (Global Cellular Data Network).