Partial Outage of LTE Data services
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Oct 19, 2022 - 23:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2022 - 21:04 UTC
Identified
One of our carrier partners if experiencing an outage on their LTE network. We have notified the parties and and working with them to resolve the outage. Outage affects SIM cards with the ICCID prefix 8935*.
Posted Oct 19, 2022 - 20:28 UTC
This incident affected: Cellular Networking (Global Cellular Data Network).