Delayed SIM Operations

Incident Report for Hologram

Resolved

All SIMs that were in the queue have been activated and systems are operating normally
Posted Aug 01, 2023 - 01:30 UTC

Monitoring

Our upstream partner has implemented a fix and the queue is catching up. We are monitoring the remaining activations to make sure everything is processing correctly.
Posted Aug 01, 2023 - 01:25 UTC

Update

We have determined that this issue is being caused by a failure at an upstream partner and have determined that this could cause connectivity issues for some SIMs that are transitioning from Preflight to fully activated. The issue has been escalated with our partner and they are investigating.
Cellular data is currently degraded for SIMs starting with 8944 that are in a preflight state.
Posted Jul 31, 2023 - 22:08 UTC

Investigating

There is a currently a backlog of operations delaying SIM operations on some carriers. Backlog is processing and some customers may experience delays. Cellular network and other API services are unaffected.
Posted Jul 31, 2023 - 19:21 UTC
This incident affected: Cellular Networking (Global Cellular Data Network, SMS over cellular - Device Terminated) and SIM Management (SIM Card Administrative Operations).