Network Attach Issues
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted May 06, 2022 - 23:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2022 - 20:11 UTC
Update
Hologram Engineers have identified an issue with network attaches from one of our carrier partners and are working on a fix.
Posted May 06, 2022 - 16:49 UTC
Identified
Increased traffic is causing delays in data usage reporting and billing operations. Network connectivity and other services are unaffected. Hologram engineering is actively monitoring as any backlogged events are processed.
Posted May 06, 2022 - 16:23 UTC
This incident affected: Cellular Networking (Global Cellular Data Network) and SIM Management (Data Usage Reporting and Billing).