Delayed SIM Activations and Preflight Configurations
Incident Report for Hologram
Resolved
This incident has been resolved, all backlogged SIM activations and preflight configurations have been processed.
Posted Dec 09, 2020 - 02:12 UTC
Update
All backlogged SIM activations have now been processed. Backlogged preflight configurations are still processing. New activations or preflight configurations processing at normal service levels.
Posted Dec 09, 2020 - 00:41 UTC
Monitoring
Issue has been fixed. Backlogged activations and preflight configurations are now being processed. New activations and preflight configurations have resumed to standard service levels.
Posted Dec 08, 2020 - 21:04 UTC
Update
Engineering team actively working to resolve pending SIM activations and will update when backlog begins processing.
Posted Dec 08, 2020 - 19:11 UTC
Identified
An issue has been identified delaying new SIM activations and preflight configurations. Cellular network and other API services are unaffected.
Posted Dec 08, 2020 - 18:54 UTC
This incident affected: SIM Management (REST API).