Unable to activate new Sim Cards via Dashboard.
Incident Report for Hologram
Resolved
The issue was identified in a patch that was released earlier this morning and has been fixed.
Posted Aug 22, 2024 - 21:35 UTC
Investigating
We're investigating an issue preventing users to perform new sim activations using our Dashboard.

API based activations are working.
Posted Aug 22, 2024 - 19:56 UTC
This incident affected: SIM Management (SIM Card Administrative Operations).