Email service degradation
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 01:56 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2022 - 19:45 UTC
Monitoring
Our Email service provider is experiencing issues with their system which is causing some emails not to be delivered. Our systems are unaffected. We will continue to monitor the situation.
Posted Jun 09, 2022 - 16:24 UTC
This incident affected: SIM Management (REST API).