Delayed SIM Operations and SMS
Incident Report for Hologram
Resolved
Backlogged operations processed and SIM operations at standard service level.
Posted Dec 16, 2019 - 16:38 UTC
Monitoring
A fix has been implemented and backlogged operations are processing
Posted Dec 16, 2019 - 16:30 UTC
Investigating
Hologram engineering team investigating a potential issue delaying SIM operations including activations, plan changing, pause/resume and SMS delivery. Cellular network and data engine messaging services are unaffected.
Posted Dec 16, 2019 - 16:19 UTC
This incident affected: SIM Management (Device Dashboard, REST API).