Delayed SIM Operations
Incident Report for Hologram
Resolved
This incident has been resolved and all backlogged SIM operations have been processed.
Posted 10 days ago. Aug 12, 2019 - 14:17 UTC
Identified
Hologram engineering team has identified an issue delaying SIM operations including activations, plan changing, pause/resume and device-terminated SMS delivery. Issue has been escalated to upstream providers and is under investigation. Cellular network and data engine messaging services are unaffected.
Posted 10 days ago. Aug 12, 2019 - 01:58 UTC