Billing services unavailable and SIM Operations delayed
Incident Report for Hologram
Resolved
Backlogged SIM operations have been processed. Billing and SIM operations are now available. Engineering will continue to monitor resolution.
Posted Jul 23, 2020 - 21:31 UTC
Monitoring
A fix has been implemented and deployed. SIM Operations and Billing are now available and processing queued up tasks. Engineering is continuing to monitor the incident.
Posted Jul 23, 2020 - 21:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 23, 2020 - 21:02 UTC
Identified
Automated reporting has identified an issue with some SIM operations including activations, plan changing, and pause/resume. All billing operations and activations currently on hold. Pause/resume actions are available, but may be delayed. Cellular network and data engine messaging services are unaffected.
Posted Jul 23, 2020 - 21:02 UTC
This incident affected: SIM Management (Device Dashboard, REST API).