Partial network outage in West/Central Africa
Incident Report for Hologram
Resolved
Connectivity has been restored in the region
Posted Mar 16, 2024 - 18:29 UTC
Monitoring
Connectivity has been restored for almost all affected devices in the region and we are continuing to monitor.
Posted Mar 16, 2024 - 00:25 UTC
Investigating
There's a major internet outage affecting West and Central Africa, which might impact cellular connectivity services in some of these countries.
Posted Mar 15, 2024 - 16:15 UTC
This incident affected: Cellular Networking (Global Cellular Data Network, SMS over cellular - Device Terminated, SMS over cellular - Device Originated).