Investigating SpaceBridge Monitor
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted 9 days ago. Oct 05, 2019 - 22:31 UTC
Monitoring
SpaceBridge service has been restored to normal service levels and we are monitoring the results.
Posted 10 days ago. Oct 05, 2019 - 18:03 UTC
Investigating
Engineering team investigating internal report of intermittent degraded SpaceBridge service.
Posted 10 days ago. Oct 05, 2019 - 16:39 UTC
This incident affected: SpaceBridge.