Delayed usage data for some SIMs
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Dec 11, 2023 - 16:01 UTC
Monitoring
We are seeing usage data recovering and are continuing to monitor
Posted Dec 11, 2023 - 05:48 UTC
Identified
The carrier partner has confirmed the issue and is working on a fix
Posted Dec 11, 2023 - 04:32 UTC
Investigating
We have detected an issue with an upstream carrier partner causing some usage data to be delayed.
There does not seem to be an issue with any cellular connectivity at this time and the issue is only with usage reporting and billing. We have escalated to our partners and are monitoring the situation.
Posted Dec 11, 2023 - 03:26 UTC
This incident affected: SIM Management (Data Usage Reporting and Billing).