Partial Outage - G1 SIMs/profiles (prefix 8944*)

Incident Report for Hologram

Resolved

This incident has been resolved.
Posted Jul 28, 2025 - 20:33 UTC

Monitoring

A fix has been implemented and we are now seeing clear improvements in our network.

Customers should begin to notice improved connectivity and fewer session failures. While performance has improved, we are continuing to monitor the network closely over the next few hours to ensure full stability.
Posted Jul 28, 2025 - 19:30 UTC

Investigating

We're currently experiencing a partial outage on our cellular network specific to our G1 profiles (sims/profiles with ICCID prefix 8944*).
We're working closely with our upstream partners to get this resolved as soon as possible.
Posted Jul 28, 2025 - 15:00 UTC
This incident affected: Cellular Networking (Global Cellular Data Network, SMS over cellular - Device Terminated, SMS over cellular - Device Originated).