Partial Outage - G1 SIMs/profiles

Incident Report for Hologram

Resolved

We’ve resolved the earlier disruption affecting a subset of G1 SIMs/profiles (ICCID prefix 8944*). The issue was related to an upstream IPX interconnect provider, which temporarily impacted inbound signaling traffic.

Traffic on the IPX links has now returned to normal levels, and connectivity has stabilized across affected devices.
Posted Mar 31, 2025 - 10:34 UTC

Investigating

We're currently experiencing a partial outage on our cellular network specific to our G1 profiles (sims/profiles with ICCID prefix 8944*).
We're working closely with our upstream partners to get this resolved as soon as possible.
Posted Mar 31, 2025 - 01:52 UTC
This incident affected: Cellular Networking (Global Cellular Data Network, SMS over cellular - Device Terminated, SMS over cellular - Device Originated).