Issues with Inbound Device Terminated SMS to Purchased Phone Numbers
Incident Report for Hologram
Resolved
Incident resolved and all inbound SMS delivery restored to standard service levels.
Posted Feb 12, 2019 - 20:23 UTC
Identified
Engineering team is investigating an issue preventing inbound device terminated SMS from successful delivery to devices through purchased phone numbers. SMS through API directly, network connectivity, and other platform features unaffected.
Posted Feb 12, 2019 - 18:14 UTC
This incident affected: Cellular Networking (SMS over cellular - Device Terminated).