Delayed Billing and Usage Reporting
Incident Report for Hologram
Resolved
All backlogged events now processed. Usage and billing reporting back at normal service levels
Posted Sep 26, 2019 - 21:19 UTC
Monitoring
Increased traffic is causing delays in data usage reporting and billing operations. Network connectivity and other services are unaffected. Hologram engineering is actively monitoring as any backlogged events are processed.
Posted Sep 26, 2019 - 14:22 UTC
This incident affected: Device Dashboard.