SMS Over IP
Incident Report for Hologram
Resolved
Incident has been resolved and SMS over IP and SMS via routes forwarding are operational at standard service levels.
Posted Feb 08, 2020 - 03:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2020 - 03:08 UTC
Identified
An issue has been identified preventing SMS over IP and SMS via routes. Cellular network service, inbound device-terminated SMS messaging and device-originated outbound SMS are unaffected. Engineering team working on resolution.
Posted Feb 08, 2020 - 00:18 UTC
This incident affected: Data Services (SMS over IP).