API maintenance extended.

Incident Report for Hologram

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 14:10 UTC

Monitoring

All services are restored and we are working through backlogs.
Posted Apr 16, 2026 - 13:44 UTC

Update

We are continuing to bring services back online.
Posted Apr 16, 2026 - 13:37 UTC

Update

Services are coming back online as we continue to work on fixes.
Posted Apr 16, 2026 - 13:25 UTC

Identified

We have identified the source of the issue extending maintenance and are currently implementing a fix.
Posted Apr 16, 2026 - 13:12 UTC

Investigating

We are currently investigating an issue with restoring the API services post-maintenance. We are working to restore services as soon as possible.
Posted Apr 16, 2026 - 12:56 UTC
This incident affected: SIM Management (Device Dashboard, REST API, SIM Card Administrative Operations, Hyper SIM EUICC Operations, Data Usage Reporting and Billing) and Data Services (Data Engine and Routes, SMS over IP, Inbound Messaging API).