G2 (89357*) Issue with CAT-M Connectivity on Verizon and AT&T (US)

Incident Report for Hologram

Resolved

This incident has been resolved.
Posted Nov 12, 2025 - 14:27 UTC

Investigating

We have identified abnormal behavior on G2 (89357*) sims roaming on the Verizon and AT&T CAT-M networks. As a result, you might experience issues accessing both CAT-M networks temporarily.

We are actively working with our upstream connectivity partners to investigate and restore normal service.
Posted Nov 10, 2025 - 22:24 UTC
This incident affected: Cellular Networking (Global Cellular Data Network).