Partial Global-3 (Prefix 8946*) Outage

Incident Report for Hologram

Resolved

This incident has been resolved.
Posted Mar 25, 2026 - 14:22 UTC

Identified

Our carrier partner is working on implementing a fix. With the fix in place the carrier is seeing traffic beginning to return to normal levels. We are continuing to investigate.
Posted Mar 25, 2026 - 10:50 UTC

Investigating

We are currently seeing issues with Global-3 (8946) devices attaching to the LTE network in the North American and Mexico regions. We are actively working to resolve this as soon as possible. This will only affect new sessions, existing sessions will not be affected.
Posted Mar 25, 2026 - 08:33 UTC
This incident affected: Cellular Networking (Global Cellular Data Network, SMS over cellular - Device Terminated, SMS over cellular - Device Originated).