Issue with IMEI reporting
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 21:32 UTC
Monitoring
The upstream partner has pushed out a fix for the issue and it appears to be resolved. We will continue monitoring to confirm no further elevated rates of missing IMEI and cell tower values.
Posted Nov 11, 2022 - 04:43 UTC
Investigating
An upstream carrier partner is experiencing an issue with passing us IMEI and cell tower information for some SIM cards. This may result in some false alarms for IMEI change events and some information missing from the dashboard. The cellular network itself is not affected and all other services are operating properly.
Posted Nov 10, 2022 - 18:11 UTC
This incident affected: Data Services (Data Engine and Routes) and SIM Management (Device Dashboard).