Investigating an issue with our Spacebridge service.
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Dec 16, 2020 - 16:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2020 - 15:44 UTC
Investigating
Our engineering team is currently investigating an issue that is affecting our Spacebridge service.
Posted Dec 16, 2020 - 15:28 UTC
This incident affected: SpaceBridge.