Delayed SIM Activations
Incident Report for Hologram
Resolved
The backlog in SIM operations has cleared and operations are processing normally.
Posted May 27, 2021 - 20:30 UTC
Identified
There is a currently a backlog of operations delaying new SIM activations and preflight configurations. Backlog is processing and some customers may experience delays. Cellular network and other API services are unaffected.
Posted May 27, 2021 - 19:18 UTC
This incident affected: SIM Management (Device Dashboard, REST API).