Partial Outage - G1 SIMs/profiles

Incident Report for Hologram

Resolved

This incident is now resolved.
Posted Oct 01, 2024 - 17:02 UTC

Monitoring

We are seeing traffic is back to normal levels and our upstream partner has confirmed the issue is now resolved. We are closely monitoring for the time being and we'll provide another update shortly.
Posted Oct 01, 2024 - 16:29 UTC

Investigating

We're currently experiencing a partial outage on our cellular network specific to our G1 profiles (sims/profiles with ICCID prefix 89445*).
We're working closely with our upstream partners to get this resolved as soon as possible.
Posted Oct 01, 2024 - 11:52 UTC
This incident affected: Cellular Networking (Global Cellular Data Network, SMS over cellular - Device Terminated, SMS over cellular - Device Originated).