Investigating Spacebridge Tunnel Monitor
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 03, 2019 - 21:40 UTC
Monitoring
Spacebridge tunnel confirmed operational at normal service levels. Engineering team continuing to monitor.
Posted 3 months ago. Jul 03, 2019 - 20:36 UTC
Investigating
Engineering team investigating internal report of degraded Spacebridge tunnel service.
Posted 3 months ago. Jul 03, 2019 - 20:28 UTC
This incident affected: SpaceBridge.