Delayed SIM Operations and SMS
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 23:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 13, 2020 - 23:21 UTC
Investigating
Automated reporting has identified an issue delaying SIM operations including activations, plan changing, pause/resume and SMS delivery. Cellular network and data engine messaging services are unaffected.
Posted Feb 13, 2020 - 23:17 UTC
This incident affected: Device Dashboard.