Investigating possible network degraded performance
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Dec 18, 2020 - 23:29 UTC
Monitoring
At approximately 10:30 UTC, network monitors detected a degradation in network performance impacting, e.g., the average time to establish a new connection. Monitors report that performance is at normal service levels. Hologram engineers are continuing to monitor.
Posted Dec 18, 2020 - 12:32 UTC
Update
We are continuing to investigate this issue.
Posted Dec 18, 2020 - 11:06 UTC
Investigating
Hologram engineers are investigating possible degraded service on the network after an alarm on an internal monitor
Posted Dec 18, 2020 - 11:02 UTC
This incident affected: Cellular Networking (Global Cellular Data Network).