SMS issue detected on 89357* ICCID profiles
Incident Report for Hologram
Resolved
The issue has been resolved
Posted Jun 07, 2023 - 15:20 UTC
Investigating
We've detected degraded performance on both device terminated/originated SMS in some of our 89357* ICCID profiles. We're investigating with our upstream partners
Posted Jun 06, 2023 - 19:30 UTC
This incident affected: Cellular Networking (SMS over cellular - Device Terminated, SMS over cellular - Device Originated).