Monitoring Spacebridge Performance
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Jan 16, 2020 - 21:35 UTC
Monitoring
The Hologram engineering team is monitoring Spacebridge tunnel performance due to a warning of occasional packet loss based on network reporting. Cellular network service is unaffected.
Posted Jan 16, 2020 - 17:33 UTC
This incident affected: Data Services (SpaceBridge Tunneling).