SMS Delivery Delayed for Some SIMs
Incident Report for Hologram
Resolved
SMS is fully caught up and operating normally
Posted Aug 31, 2022 - 14:29 UTC
Monitoring
We have identified and addressed the issue that was causing the service to fail. SMS is now working properly but it may take a few minutes for the backlog of messages to clear
Posted Aug 31, 2022 - 12:51 UTC
Investigating
We are having an issue with one of our SMS services that is causing message delivery to be delayed to some SIM cards. Device-originated SMS and cellular data and networking connections are unaffected.
We are investigating and will update when we have more information
Posted Aug 31, 2022 - 12:05 UTC
This incident affected: Cellular Networking (SMS over cellular - Device Terminated).