Resolved - Device Connectivity Issue on G1 profiles (89445*)

Incident Report for Hologram

Resolved

We experienced an incident with one of our upstream partners that impacted roaming services.

Impact:
• Some subscribers had difficulty attaching to LTE networks
• In some areas, devices may have fallen back to 2G/3G service
• Data and SMS services may have been degraded or delayed

Resolution:
Our upstream partner identified and resolved the underlying issue. Connectivity has now been restored, and network performance has returned to normal levels across all services.

Next steps:
• We will continue to monitor closely to ensure full stability
• If you are still experiencing issues, please contact support@hologram.io

Thank you for your patience while this was resolved.
Posted Aug 18, 2025 - 08:00 UTC