Delayed SIM Operations and SMS
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 20:25 UTC
Monitoring
A fix has been implemented and backlogged operations are processed. Hologram team continuing to monitor.
Posted Dec 12, 2019 - 20:02 UTC
Identified
Automated reporting has identified an issue delaying SIM operations including activations, plan changing, pause/resume and SMS delivery. Cellular network and data engine messaging services are unaffected.
Posted Dec 12, 2019 - 17:53 UTC
This incident affected: SIM Management (Device Dashboard, REST API).