Degraded throughput on Data Engine
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted 17 days ago. Sep 01, 2019 - 02:36 UTC
Monitoring
Engineers determined that there was degraded database performance and have implemented a fix for the affected components. Any previously queued Data Engine messages have been processed. (Cellular connectivity and data service on SIMs were unaffected.)
Posted 18 days ago. Aug 31, 2019 - 15:51 UTC
Update
We are continuing to investigate this issue.
Posted 18 days ago. Aug 31, 2019 - 14:43 UTC
Investigating
We are currently investigating this issue.
Posted 18 days ago. Aug 31, 2019 - 13:28 UTC
This incident affected: REST API, Device Dashboard, Data Engine, and Main Website and Store.